Samsung Galaxy S8-Launcher und Bixby auf älteren Samsung-Modellen installieren

Zwei Highlights des neuen Samsung Galaxy S8: Der Bixby-Assistent und der neue Launcher. Samsung nennt die neue Optik Samsung Experience 8.1.

Wer beides schon jetzt testen möchte, der kann das tun. Die entsprechenden APK-Dateien sind bereits, wie auch das Wetter-Widget, im Netz. Root benötigt man hier nicht, doch es gibt trotzdem zwei Bedingungen, die nicht jeder erfüllen wird:

  1. Es muss ein Samsung-Gerät sein. Diese Bedingung erfüllen viele und über 20 Prozent unserer Leser.
  2. Die zweite Bedingung ist aber etwas schwieriger, denn man benötigt mindestens Android 7.0 Nougat dafür. Da bleibt eigentlich nur das S7.

Falls ihr also ein Galaxy S7 (Edge) mit Nougat besitzt, dann dürft ihr mal direkt bei 9TO5Google vorbeischauen. Dort findet ihr die Links zu den entsprechenden APK-Dateien im Beitrag. Falls ihr euch für die Installation entschieden habt, dann wird euch ein Neustart empfohlen. An dieser Stelle sei gesagt: Es kann zu Problemen kommen. Man sollte das also nur probieren, wenn man experimentierfreudig ist.

Ich bin jetzt mal gespannt, ob Samsung den neuen Launcher und Bixby auch für die älteren Modelle bereitstellen wird. Als Galaxy S6-Nutzer braucht man vermutlich nicht mehr mit einem Update zu rechnen, als Galaxy S7-Nutzer darf man aber noch hoffen. Eine offizielle Stellungnahme von Samsung gibt es jedoch nicht.

Teilen

Hinterlasse deine Meinung

Du kannst auch als Gast kommentieren (Anleitung). DISQUS respektiert „Do Not Track“ und bietet einen Datenschutz-Modus an. Informationen zum Datenschutz auf mobiFlip.de findest du hier.