Apple iPhone 6 legt FRITZ!Box-WLAN lahm

FRITZBox_7362_iphone_6

Voller Freude nahm ich Anfang März meinen neuen VDSL-Anschluss in Betrieb. Endlich schnelles Internet, welches ich nun mit einer FRITZ!Box 7362 SL nutze. Diese hat meine FRITZ!Box 7270 ersetzt, die kein VDSL beherrscht. Die Leitung stand, alle Werte waren solide, mein neuer Provider 1&1 hatte nicht zu viel versprochen. Ich hatte zudem sehr gute Erfahrungen mit FRITZ!Boxen gemacht, war also über das AVM-Produkt erfreut. Aber dann ging es los…

Mein Computer verlor die Internetverbindung bei voller WiFi-Signalstärke, meine Tablets und Smartphones im Netzwerk ebenso so, auch meine WiFi-Waage, meine Netatmo oder mein Kindle hatten Probleme im WLAN. In einem Moment klappt alles astrein, in nächsten Moment ging gar nichts mehr. Panik machte sich breit, die Angst, die Leitung gibt den tollen neuen Speed doch nicht her, das kannte ich leider von meinem alten Anschluss bereits. Kanäle wurden gewechselt, Störsicherheit erhöht, testweise n-draft deaktiviert, SSIDs umbenannt, nichts half.

Nachdem ich jede mögliche Fehlerquelle geprüft hatte, aufgeben wollte und kurz davor war, eine Störung beim Provider zu melden, fand ich den Beitrag „FRITZ!box und iPhone 6 haben ein Problem… #fritzgate“ von Bernd im Blog „rosenblut“. Das dort beschriebene Problem war genau mein Fehler und ich konnte es erst gar nicht glauben, aber in der Tat kommen diverse aktuelle FritzBoxen nicht mit einem Apple iPhone 6 bzw. 6 Plus klar.

Die iPhones der neusten Generation funktionieren an jedem anderen Router, aber irgendetwas stimmt im Zusammenspiel mit den AVM-Routern nicht. In den Kommentaren bei Bernd melden sich bis zum heutigen Tag zig weitere betroffene Nutzer und nachdem ich wusste, wonach ich suchen musste, konnte ich in nahezu jedem Fachforum jede Menge weitere betroffene Nutzer finden.

Zusammenfassend lässt sich nach derzeitigem Kenntnisstand feststellen:

  • Es betrifft diverse aktuelle Fritz!Box-Modelle, auch solche, die für Provider umgelabelt wurden.
  • Es scheint nur im 2,4 GHz Band aufzutreten, im 5 GHz wohl nicht. Letzteres haben nicht alle Boxen, meine FRITZ!Box 7362 SL zum Beispiel nicht.
  • Es sind nicht alle Nutzer betroffen, einige berichten davon, dass alles astrein läuft. Dennoch ist die Zahl derer mit Problemen auffällig hoch und keiner weiß, was betroffene und nicht betroffene Nutzer unterscheidet.
  • Es gibt keine Lösung! Weder ein Firmware-Downgrade, noch die Nutzung einer Beta-Firmware, nach das Ändern eines Kanals hilft. Man kann dem Problem ausweichen, in dem man 5 GHz Band nutzt, lösen kann man es damit natürlich nicht.
  • Ein Neustart der Box kann kurzzeitig helfen. Auch Bernd hat trotz aller Versuche weiterhin Probleme, obwohl er zwischenzeitlich dachte, es hat eine Lösung gefunden.

Was mich eigentlich am meisten nervt, dass keiner so richtig sagen kann, woran das nun liegt. Warum funktionieren die iPhones an jedem 0815-Billig-Router astrein, verhindern bzw. beeinflussen aber im Zusammenspiel mit vielen AVM-Produkten den kompletten Datenverkehr, auch anderer Geräte, im WiFi-Netzwerk? Warum klagen so viele Nutzer über Probleme, andere wiederum bestätigen astreine Funktionalität?

Falls ihr hier weitere Informationen zusteuern könnt oder Lösungsansätze habt, meldet euch ruhig mal in den Kommentaren. Ich betreibe mein WiFi so lange über einen TP-Link Router, der direkt an der Fritz!Box baumelt und problemlos mit allen Geräten läuft. Zudem habe ich 1&1 (da mein Provider) und AVM mal angepingt, ob es da weitere Infos gibt. Falls das der Fall ist, werde ich diese natürlich nachreichen.

Produktempfehlung

Tarifvergleich

Hinterlasse deine Meinung