WLAN-Leistung: Sonos ONE mit Alexa macht Probleme

Sonos One Header

Seit ein paar Wochen nutze ich den Sonos ONE Speaker. Vielleicht hätte ich aber besser doch noch auf die nächste Generation warten sollen, denn in den letzten Tagen häufen sich ein paar Probleme mit dem ONE, die ich bisher so von SONOS nicht gewohnt war.

Einer der beiden ONE verrichtet bei mir im Badezimmer seinen Dienst, einfach, weil er via Sprachkommando und Alexa leicht zu bedienen ist und ich den Speaker nicht mit nassen Griffeln befummeln muss, oder das Handy mit ins Bad nehmen muss.

Leider versteht mich hier jedes zweite Mal Alexa im ONE nicht. Entweder braucht die Erkennung einfach nur länger und beendet dann die Spracherkennung mit einem *BLONG* oder je nach Laune kommt auch noch ein „Sorry, but I have trouble understanding you!“. Und das, obwohl deutsch als Sprache eingestellt ist.

Ein Tipp von Sonos via Twitter war also der, dass man direkt nach der Störung im Browser die Seite status.sonos.com aufrufen soll. Hier wird dann innerhalb von Sekundenbruchteilen angezeigt, ob gerade alle Dienste mit Sonos agieren können.

Status.sonos

Wie auf dem Screenshot zu sehen ist, sollten alle Dienste astrein mit Sonos kooperieren. Das war also in meinem Fall nicht die Problemlösung. Nun wurde mir also vorgeschlagen, dass ich ALEXA mal vom Speaker trennen soll. Auch dies habe ich via …

Mehr → Einstellungen → Raumeinstellungen → „Raum“ – Amazon Alexa anwählen und Aus diesem Raum entfernen

… erledigt. Natürlich später wieder hinzugefügt, aber auch das half nur für einen Tag. Nächster Stopp: ONE komplett wieder zurücksetzen und noch einmal frisch ins System hängen.

Selbst dies klappte nun erst zweimal nicht. ONE ausstecken, die Connect-Taste auf der Rückseite gedrückt halten und wieder einstecken und dabei die Connect-Taste weiterhin gedrückt halten. Dabei dann warten, bis die LED oben auch abwechselnd grün blinkt. Dann ist der Speaker zurückgesetzt.

Nun also wieder in die App und den ONE wieder frisch hinzufügen. Nach ein paar Dialogen kam dann bei mir zweimal der Hinweis, dass das Hinzufügen fehlgeschlagen wäre.

Ich habe dann den Speaker einfach mal über den Tag ausgesteckt gelassen und versuchte Abends noch einmal mein Glück. Nun klappte es wieder! So wie es aussieht, hat der ONE eine schlechtere WLAN-Empfangsleistung als der alte Play:1. Ich hatte jetzt am Abend testweise den Abstand zwischen der Fritzbox und dem ONE verringert und schon konnte ich wieder wie gewohnt den Speaker koppeln und auch das Hinzufügen von ALEXA klappte astrein.

Mittlerweile ist der FritzRepeater 3000 in der Wohnung verbaut und das Problem ist Geschichte. Seit über einer Woche keine Verbindungsabbrüche mehr mit dem ONE im Bad und auch Alexa hört zu und versteht, was sie soll.

Vermutlich hatte ich den ONE direkt nach dem Auspacken im Wohnzimmer (nähe Fritzbox) angeschlossen und dann erst nach der Einrichtung ins Bad gestellt. Da dort nicht jede Minute Mucke läuft, fiel das Problem erst Stück für Stück später auf.

So einfach kann die Lösung sein.

Teilen

Hinterlasse deine Meinung
Du kannst auch als Gast kommentieren (Anleitung). DISQUS respektiert „Do Not Track“ und bietet einen Datenschutz-Modus an. Informationen zum Datenschutz auf mobiFlip.de findest du hier.

Weitere Neuigkeiten

Seat Mii electric startet mit Umweltbonus bei 16.270 Euro in Mobilität

Amazon Fire TV: Neuer Live-Tab startet in Unterhaltung

Nintendo Switch soll „so lange wie möglich“ verkauft werden in Marktgeschehen

EMUI 10: Huawei Mate 20 Pro erhält Android-Update in China in Firmware & OS

Honor V30: Pro-Version und erste Bilder in Smartphones

Škoda Octavia: Neues Modell kommt mit Hybridantrieb in Mobilität

Samsung Galaxy A51: Leak zeigt das Design in Smartphones

Snapdragon 865: Erste Details zur Leistung in Hardware

Disney+ geht an den Start in Dienste

Google Stadia: Das sind die Spiele zum Start in Gaming