Corona-Warn-App landet auf älteren iPhones

Corona Warn App Header

Das nächste Update der Corona-Warn-App ist da! Nun ist die App auch mit älteren iPhones mit iOS 12.5 kompatibel. 

Mit Version 1.12.1 ist die Corona-Warn-App mit iOS 12.5 kompatibel, sodass User älterer iPhones, wie dem iPhone 5s, dem iPhone 6 sowie dem iPhone 6plus, ab sofort die Möglichkeit haben, die Corona-Warn-App ebenfalls zu nutzen. Auch die bereits angekündigte Begegnungshistorie ist nun in der App enthalten.

Beim vorherigen Update hatten die Entwickler bereits folgende Informationen in die App implementiert.

  • Anzahl bestätigter Neuinfektionen
  • Anzahl warnender Personen
  • 7-Tage-Inzidenz-Wert
  • 7-Tage-R-Wert

Der komplette Changelog des heutigen Updates (Version 1.12.1) schaut wie folgt aus:

  • Die App unterstützt nun auch Smartphones mit iOS-Version 12.5.
  • Nach einem Update zeigt Ihnen die App eine Übersicht der neu hinzugekommenen Funktionen an. Diese Information finden Sie auch unter App-Informationen → Neue Funktionen.
  • Im Kontakt-Tagebuch erhalten Sie nun für die letzten 15 Tage die Information, ob Ihr Risiko-Status an diesem Tag erhöht oder niedrig war. Für Tage ohne Risiko-Begegnungen zeigt das Kontakt-Tagebuch keinen Risiko-Status an.
  • Wenn Sie auf Ihrem Smartphone eine iOS Version zwischen 13.0 und 13.6 installiert haben, erhalten Sie beim Start der App die Information, dass Sie die neueste iOS-Version installieren müssen, um die App nutzen zu können.
Preis: Kostenlos

Deutsche Bahn: Handy-Ticket zukünftig bis zu 10 Minuten nach Abfahrt buchen

Ice 4 Baureihe 412

Die Deutsche Bahn (DB) wird bald den Verkauf von Fahrkarten beim Zugpersonal einstellen. Für das Handy-Ticket sind das keine schlechten Neuigkeiten. Ab dem nächsten Jahr werden in Fernzügen keine Papier-Fahrkarten mehr verkauft. Die Bahn möchte damit ihre Kundschaft zum Umsteigen…10. Februar 2021 JETZT LESEN →


Hinterlasse deine Meinung

Bitte bleibe freundlich. Du kannst auch als Gast kommentieren (Anleitung).

Um das Kommentarsystem nutzen zu können, musst du dem Einsatz von Cookies zustimmen.

Um mobiFlip.de nutzen zu können, müssen Cookies in Deinem Browser aktiviert sein.